Computer Repair and PC Support across the UK

As Featured in the Guardian

Free Computer Support Forum

Network Issues

Topic:

Problems with 3 Dongle - No Network

Posted by: C G.      22 Aug 2010 @ 19:32
Problems with 3 Dongle - No Network

Hi there, I recently used restore on my Dad's laptop. Since doing this, the 3 dongle he uses no longer works. It works fine on other PCs, but on his, the installation works properly but there is a message 'No Network'. Obviously a problem specific to his PC but after uninstalling completely and re-installing a number of times, this problem is not resolved. We have even rolled back from Windows XP SP3 to SP2 and this did not solve it. Any ideas? Many thanks!

Reply by: Alan B. PCIQ IT ProfessionalIT Professional in Cambridge, CB22      22 Aug 2010 @ 20:01
RE: Problems with 3 Dongle - No Network

I'm sure going from XP SP3 to XP SP2 is going in the wrong direction.

Windows sees the 3 Dongle as a dial up modem. Windows thinks all dial-up modems are equivalent. If your computer is old enough to have a built-in dial-up telephone modem (i.e. pre broadband) then the 3 software could be trying to use that. I know it sounds crazy but I've seen it happen.

The chances are you uninstalled the 3 software but you didn't delete the network connection associated with it. You must do both. Then re-install the software and a new (correct) connection will be set up.

5 of 6 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: Jon S. PCIQ IT ProfessionalIT Professional in Morecambe, LA3      22 Aug 2010 @ 20:03
RE: Problems with 3 Dongle - No Network

if the machine is at SP2 now, then first uninstall the dongle software,then reinstall SP2 again, over the top, then SP3 and any updates.
I suspect somehow the registry does not match the file version in place

0 of 0 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: C G.      22 Aug 2010 @ 20:45
RE: Problems with 3 Dongle - No Network

Hi Alan, thanks for the reply! We made sure we removed any network connections created by the 3 software but we will try uninstalling the default dial up modem too to see if that works. I'm sure the dial up modem will never be needed anyway! Thanks!

0 of 0 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: C G.      22 Aug 2010 @ 20:48
RE: Problems with 3 Dongle - No Network

Hi Jon, thanks for the reply! The dongle was uninstalled before removing SP3 but we will try removing dongle software again, re-installing SP2 then SP3 plus updates then re-install the dongle. Thanks for the suggestion, will let you know if it works!

0 of 0 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: Jon S. PCIQ IT ProfessionalIT Professional in Morecambe, LA3      22 Aug 2010 @ 21:16
RE: Problems with 3 Dongle - No Network

just an afterthought
theres been a suggestion that some antivirus products can cause problems as well - especially variants of AVG
Try uninstalling that, do the updates I suggested, then try connecting. If it works, then reinstall the AV software

1 of 4 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: C G.      22 Aug 2010 @ 21:20
RE: Problems with 3 Dongle - No Network

Great, thanks Jon! Actually, AVG is installed at the moment, so will do that too!

0 of 0 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: mark .      15 Sep 2010 @ 03:31
RE: Problems with 3 Dongle - No Network

Hi to all those with problem getting network on 3 dongle ZTE.
I had same trouble after installing Service Pack 2 on Vista.
Found the only way I could connect was by uninstalling then reinstalling dongle software each time I rebooted laptop.
I have just noticed that after uninstalling 3 software that there is some other software for the dongle under ZTE.
I uninstalled that, then when I reinstalled software the drivers were reinstalled for the modem.
After software had loaded I received same message "No Network" so pulled dongle out, waited a few seconds, reinserted dongle into usb - and to my amazement it worked!!
I then disconnected, removed dongle and restarted laptop.
After reboot I initialised the 3 software, then inserted dongle and nearly fell off my chair when software scanned and found network and allowed me to connect.

So to recap, just uninstall 3 software, then scroll down and uninstall ZTE. Now reinstall dongle software and ZTE drivers reinstall.
If No Network is displayed remove dongle for a few seconds, then reinsert.
That's it, at least it seems to have worked for me.

Hope this helps

27 of 30 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: Jon S. PCIQ IT ProfessionalIT Professional in Morecambe, LA3      15 Sep 2010 @ 13:22
RE: Problems with 3 Dongle - No Network

very interesting. I was under the impression that "3" only used modems from Huawei. If somehow the wrong ZTE drivers are being installed that could explain a lot of problems
I wonder if Windows Update is misidentifying the dongles?

5 of 6 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: NORA  S.      19 Feb 2013 @ 11:22
RE: Problems with 3 Dongle - No Network

my 3 dongle wont connect as it did previously. the dongles light continueously flashes and nothing else happins,i even tried all the usb hub's still no change. any help would b a great assistance thank's.

0 of 1 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post
Reply by: Jon S. PCIQ IT ProfessionalIT Professional in Morecambe, LA3      19 Feb 2013 @ 16:55
RE: Problems with 3 Dongle - No Network

Nora
Speak to 3 and see what they say

0 of 1 people found the above post helpful
Was this post helpful?  I thought this post was helpful  I thought this post was not helpful
Report this post

Do you need computer support?