Computer Repair and PC Support across the UK

As Featured in the Guardian

<< Back to profile

IT Professional in Sutton, SM1


David R H.

David R H.


Sutton, SM1

9 Ratings

22 Jobs Completed for PCIQ

121 Forum Posts

Member since 21st May 2007

Last logged in none

  • PC
  • Mac
  • Home
  • Business

Forum Posts


RE: being connected to the internet via broadband using ethernet cable connection after around minuets m

Is the PC really connected via an Ethernet cable or is this actually a phone cable? If the latter, then that would imply a USB modem and so the PC would likely have a public IP address. Without a proper firewall, that would leave it exposed to all the script kiddies out there hammering it, something that would get worse the longer it was connected. About 10 mins is par for the course until the machine becomes erratic or freezes.

25 Mar @ 15:13

RE: win 7 slow start

What's the PC doing during that 15 mins? Does the hard disc activity light flash at all? At what stage does it seem to stop and wait - what's on the screen?

9 Jan @ 00:51

RE: Screen is dark and cant brighten it using Fn buttons

I'm assuming you're using a laptop. The most likely explanation is that the screen backlight has failed. If that's the case, you'll need professional help to get it fixed - ask for an estimate here:

4 Nov @ 13:25

RE: chip level repair and fix training course

The skills do exist in this country - but aren't usually used on PC MoBo's, as has been said, because it's uneconomic. There are plenty of other types of multilayer PCBs running at very high speeds which are used for things where economy of scale - or rather lack thereof - makes the per-board cost sometimes run into 4 figures and so repairs, if you have the right kit, are an economic proposition. At least, that was the case last time I looked a few years ago. At that time, I knew a local electronics design/prototyping/repair shop that could do all that stuff.

20 Oct @ 15:22

RE: Packard Bell switches on sometimes and boots up but other times does nothing

I've seen the same problem on older machines with disc interface cables beginning to come off their connectors, probably due to vibration from fans. I've even seen it on not-so-old machines with flaky SATA connectors. Darren, your best hope is to get one of our professionals to look at the machine for you. <a href="">Go here for a quote.</a>

16 Jun @ 10:12

RE: Medion S5610

I have seen this before but never go to the bottom of it. IIRC a BIOS reset to factory defaults cured it (disconnect BIOS battrey etc). I *believe* it's because the power circuitry communicates with the system via a pseudo USB port and it's that, in conjunction with a hidden BIOS setting, which is causing the wake-up. Sounds complicated but there is often a lot more to the BIOS than you see in the user interface.

13 May @ 08:03

RE: Outgoing Mail

I take it you're using the machine here in the UK and are trying to send he email through's SMTP (outgoing mail) server? If so, it may be they won't allow you to do that from outside Portugal - you'd need to change your outgoing email server to 3's.

10 May @ 16:56

RE: Open and play downloaded MP3 Audio file

Can you tell is exactly how you are trying to play it - e.g. are you double clicking on it in Windows Explorer - and what messages you get as a result. Older versions of Windows media Player will not play MP3 files with "VBR" (Variable Bit Rate) encoding. Winamp or Media Player classic are both good, not invasive and reasonably compact.

24 Apr @ 22:16

RE: i recently bought an advent modena M201 and the webcam cam does not work i have tried the fn+f7 keys

Some machines have an actual physical switch for the webcam, similar to the one for the WiFi and that being in the Off position would give that symptom. Check the instructions that came with the machine and see if they say anything about this. If not, then Jon's advice is good.

7 Apr @ 09:29

RE: extending wifi connection

It should work OK as the encryption is only in effect on the wireless link - the data on the ethernet ports is not encrypted. You'll have to be careful about setting correct IP addreses and DHCP ranges in the routers (the latter must not overlap) but other than that, what you're describing is a fairly standard setup end one that I use myself.

28 Mar @ 17:54

RE: Facebook not loading properly

AFAIK FB only uses Flash for videos - everything else is done in (unbelievably complex & clever) Javascript. If you're getting the same problem on both IE & FF then it's either firewall/security software, a rogue FB app that's got onto your profile or your ISP. If they're caching popular pages (I think 3 does this, amongst others) and FB does a software update (almost every day something changes) and if only some of that is cached by the ISP, you'll get an inconsistent set of FB files until the cache catches up :{ Install NoScript in FB, try FB with scripts disabled & check nothing "untoward" appears in the list of blocked scripts. Then, assuming all's well, allow script execution for FB & check the Error Console (CTRL-Shift-J). The contents might give you a clue as to what's going on, even if 90% looks like gobbledy-gook :))

23 Nov @ 21:46

RE: need mother board for a sony VGC-LA3 all in conconputer

I hate to add to your woes, but almost every all-in-one PC I've come across had a short life as they usually have inadequate cooling and so tend to run too hot. AFAIK Sony have been particularly adept at this.

16 Jun @ 14:06

RE: Hullo Got a big Evesham desktop from SO1088 kit P565/G965 Express Chipset Based Neo2 MSI motherb

I think you're asking for one of our Service Providers to talk to you about fixing this for you so you need to go to and put in a request for help there. I'm afraid you're probably right about the motherboard - if there was a burning smell that's usually bad news.

14 Jun @ 16:26

RE: expensive

The only people who can answer this for you are 3 themselves. We are not associated with them in any way.

24 May @ 16:47

RE: Hi An advent laptop was in use on a table and a glass of water was spilt and it ran under the lapt

I'd guess that a small amount of water has got in through cooling vents and dampened the motherboard in a few places. It doesn't take much to stop the logic from working and therefore it won't power on. You may be lucky in that opening it and drying it thoroughly (not just visibly - a few days in a warm, dry place) and it will work again. You'd also need to check all connectors where water might have got in - open & dry with a hair dryer. The thing that might kill it is if water has got to the edge of the motherboard and been absorbed there. These boards are multi-layer and water absorption causes the layers to swell, separate and crack tracks. If that happens, the board is not repairable. Best of luck :)

10 May @ 09:43

RE: Antispyware soft

Whilst some of these annoyances can take just a few minutes to remove, that's only *safely* true if you're an expert & sitting in front of the machine. If you're not familiar with tools such as HijackThis - and, more importantly, interpreting its output - you can easily trash the system. If you have any doubts whatsoever, call in an expert, such as one of our Service Providers. Some of these programs, as has been said, just insert an entry into the Startup program group, or add a fake toolbar to Explorer. Others embed themselves deep in the system, modifying a raft of registry settings. Removing some of the latter incorrectly can leave you with an unbootable system. The problem is being able to tell the difference!

3 May @ 22:38

RE: Acer Fault

A quick guess is that: Overheating There is dust/fluff in the processor cooler and/or fan (normal in a machine a few years old). It may also be that the fan can no longer run fast enough. Fixing this will require either some experience and a steady nerve or help from one one of our Service Providers - you can get a quote by going to the PCIQ Home page. Battery 3 years is a reasonable life for a laptop battery and what you're seeing is *probably* an indication that the battery needs replacing although it could also be an internal power supply fault.

27 Apr @ 11:35

RE: slow broadband

There are, I'm afraid, too many unknowns with this sort of problem to do a proper diagnosis on a forum. It could be that, despite what they say, Talk Talk have messed up the settings for your line, the line card in the exchange could be faulty, your telephone line could have become noisy, your modem could have developed a fault or your PC itself could have a hardware or software problem - from your description it's more likely to be software. I'm assuming that all other things work properly on the PC - if not, would you please describe what other problems you have with it. If it is only the download problem, then I'd suggest you request an estimate from one of our Service Providers to come out and fix it for you. Just click on the "Home" button then "Post your job" button.

21 Apr @ 14:23

RE: i need driver software for the SD card slot to work thanx I have an Advent

Go here: Click on your OS (XP presumably), then click on CardReader. Save the file somewhere convenient, unzip it and run setup.exe. Although the model number of the laptop on this page isn't the same as yours, it seems that it actually is the same.

14 Apr @ 22:13

RE: Celeron processors

AFAIK, the Celeron equivalents of dual-core CPUs are also dual-core - e.g., the Wolfdale-3M (E3xxx) parts are dual core BUT have only half the L2 cache. It also has a lower FSB speed. Clock speed is meaningless unless you are comparing the same chip architectures - in the case of Intel, for example, this means the same technology family such as Wolfdale. The reason is that the amount of actual computing done per clock cycle has steadily increased over the years due to parallelism with a single core and various strategies to improve throughput, such as speculative branch execution. It's complicated by the fact that internally, many CPU's use clock division to perform multiple operations within a single clock cycle - but the multiplication factor varies from one part of the CPU to another! It's also worth remembering that, with a few exceptions, your system will spend most of its time waiting for the disc to spin to the right place and the read/write head t move to the right track. You can make more of a difference (compared to Celeron vs non-Celeron) by adding more RAM for disc buffering and using a faster disc. A 30GB SAS disc to hold "Windows", the swap file & "Program files" will make a massive difference to performance & isn't hugely expensive. The reason for the SAS disc sin't the data transfer speed - it's the 10,000 rpm spindle speed and 4ms or better seek time, both of which - for purely marketing reasons - are not available on SATA drives. (Did I hear someone has released a 10k SATA drive?)

13 Apr @ 21:25

RE: Celeron processors

It is important information - or should be! Most people don't seem to take it into account when actually choosing, however. Core2 v Core is a fairly easy call as you're comparing like with like although even then, that 7% will be an average and swill still vary (perhaps wildly) with the specific application and even the type of data it's processing. Perhaps a better car analogy would be comparing a VW Golf Driver with a GTI - similar but tuned differently and with other subtle differences - and taking the driver into account. Mr Schumacher will get results different from yer grannie :) So, the short answer is that there *is* no simple comparison. If you want a back-of-an-envelope comparison, my personal opinion is that, on average, a Celeron is about 20% slower than a similar non-Celeron.

13 Apr @ 11:39

RE: Celeron processors

One more point - I haven't checked if this is still true but I suspect it is. Celerons used to have a smaller data bus width than the equivalent "full" processors - they would transfer fewer bits of data to/from other parts of the system each time the CPU clock "ticked". As a consequence, a Celeron would, for *most* tasks, appear noticeably slower than an equivalent "full" CPU. The relationship is not linear: half the bus width does not produce half the speed. The ratio will vary with - and within - the application. A quick check was inconclusive but it did show that other differences include * lower bus speeds. The bus unit runs at a different clock rate to other CPU sections and can therefore be run slower if a particular chip won't go at full speed. * Less level 2 cache. The L2 cache is in (at least) 2 parts and if one is faulty it will be disabled and the chip sold as a lower performance part. The adjustments and disabling of faulty chip sections is, for the most part, done by permanently blowing "fuses" embedded in the chip circuitry.

13 Apr @ 08:28

RE: association for mails

If the system does not already have an association for a file type, there's a good chance you don't have the program required to open the attachment installed. You would need to know which program has to open the attachment in order to create an association (they're normally created by a program's installer). Does the message tell you what type of file it is (i.e. the 3 character extension)? Does the email come from a trusted source and were you expecting an email with an attachment from them?

5 Apr @ 15:51

RE: Scanner problems with time machine

One last point: those scanner are relatively cheap. The reason for this is that they have virtually no internal processing power. They squirt all the raw data at the PC & the "driver" then sorts it out. This means that the scanner runs at constant speed and the data arrives at a constant rate and the CPU has to be able to keep up with it. In the case of your PC, it seems it can't do that. The more expensive scanners (like the Epson V500) have an internal processor that does a lot of the work on the data before transmitting it to the PC. Also, it has flow control - the PC can say "Stop!" and the scanner will actually stop scanning & wait for the PC to say "Go" again. This allows a slow PC to support a high-resolution scanner. My V500 works perfectly on a 1.4 GHz Athlon, as does a Nikon Coolpix slide scanner (although that's on a SCSI interface :) In general, I haven't been too impressed with the Ion range. For example, they do a range of audio-to-USB adapters but don't publish audio performance parameters for them - and won't supply them on request! One has to wonder why. Just food for thought...

3 Apr @ 14:03

RE: Scanner problems with time machine

That Via pack does two things: (1) It updates the MS USB drivers, for use with any non-Via chips & also the common parts used by all USB devices (2) it installs Via USB drivers specific to their chips. So it appears to be *both* a patch and a driver! I thought we had covered the chipset drivers earlier - they are vital if you have an AMD CPU & Via motherboard chipset. Neither the RAM bus nor the PCI bus will be driven at their best without them. You can get them here:

2 Apr @ 23:45

RE: Scanner problems with time machine

I think the "patch" & "driver" are the same thing :) You should be able to get it from the URL that Jon gave. The USB card sounds like it should be OK.

2 Apr @ 18:43

RE: Scanner problems with time machine

I have found that many demanding USB peripherals will just not work well, if at all, with the default MS USB drivers. For Via chipsets, especially plugin cards, you *must* install the Via driver. Also, beware: some Via USB2 cards do not actually run at the 480mbps you'd expect. There are two flavours of USB2 - see here: The slower still only runs at 12mbps (still much faster than USB1 where that was the theoretical speed, never reached in practice). Make sure the card you have is a "Hi-Speed" and not "Full Speed" device. Scanners are particularly problematical in this respect, really needing the higher speed transfer. Jon - One of my machines is still an Athlon 1.4 GHz and for many day-to-day tasks it's more than adequate. It probably helps that it's on a QDI Kinetiz MoBo tho', with 3GB RAM and a pair of fast mirrored discs :)

2 Apr @ 16:42

RE: System freezes using internet with 3 broadband dongle

"A single swallow does not a summer make". Just because one or two people have uninstalled a particular piece of software & a particular problem went away doesn't mean that particular piece of software is the cause of the problem for everybody.

1 Apr @ 21:11

RE: corefoundationdll not found

That file is part of Apple's Quicktime. Just download the latest quicktime from Apple's site: and install it. That should fix the problem.

1 Apr @ 15:52

RE: Installing XP on a TIME PC

This is actually looking like a faulty system chip. Certain parts of both the CPU and system chip circuitry, to do with virtual memory and virtual machines, are not used by these low level test programs. They are not used by Windows either until part way through the boot and install processes when the OS switches from Real Mode to Virtual Mode. The later Windows installers actually run under a special version of Windows itself &, after a certain point, make that switch. Once that happens, certain bits of chips start getting worked quite hard & may overheat if they have developed a fault, giving rise to seemingly random failures. Net result: need to replace the MoBo :{

27 Mar @ 12:33

RE: A memory writing error when Windows XP shutdown

LOL Not gonna do it now. I'll look in the morning when I have some fresh brain :)

24 Mar @ 21:40

RE: A memory writing error when Windows XP shutdown

Jon, I agree that perhaps end-users shouldn't be encouraged to do this! In fact, you have to install 1.x, and 2 and 3.5 SP1 to get the full set. However, they aren't interdependent (or at least aren't supposed to be!) You can have 2 installed without 1 etc. In theory. Never tried it :) They aren't true updates - they're actually different frameworks.

24 Mar @ 20:55

RE: A memory writing error when Windows XP shutdown

The .net framework is, basically, a collection of libraries (predefined software functions) that makes life easier for a programmer. If a programmer uses one of them in their program, then the framework has to be installed on your PC for that program to run. there are currently three versions and the correct one needs to be installed for a program to run. That means you can, correctly, end up with all 3 versions installed on your PC. IIRC, some version of Kaspersky did need .net to support the user interface. Jon - why not install it manually? I always do! Once installed, calling Windows Update will deal with any patches required. The version installed automatically is the one you download anyway & will require the same patches. Actual new releases are few and far between.

24 Mar @ 17:34

RE: Compaq customer support

I have often needed to support clients in their dealings with manufacturer support organisations, mostly to deal with warranty claims. Dell used to be first class until they opened the call centre in Ireland around 8 or 9 years ago. At that point I would no longer have recommended Dell products on account of my experiences dealing with the support centre. Since that time, it seems to have gone up and down but I'm still not impressed unless you're a business buyer. Toshiba, as you say, have provided pretty consistently good support for years. Just as well, because their laptops have to be the hardest to get into if you have to repair one :))

22 Mar @ 15:00

RE: Installing XP on a TIME PC

My favourite hobby horse when I see random failures like this: Have you removed the CPU fan and cleaned out the heatsink? Also check that the fan is running at a reasonable speed. If there's a fan on the system chip, then the same thing applies to that.

22 Mar @ 12:44

RE: new update failed

In that case I would strongly suggest that you follow Jon's first suggestion & contact 3's support people.

22 Mar @ 09:22

RE: A memory writing error when Windows XP shutdown

Can you please post the full error message, exactly as it appears on the screen.

21 Mar @ 06:44

RE: framwork

.Net is normally only needed to support applications, mostly corporate/business apps. If an application needs a particular version then it will either tell you and usually give you a link to the version you need or include the installer itself. If you do manually install the "base" of a version, then force Windows update to run to install any patches for it (if you don't auto update will do it for you eventually anyway). Beware that service pack 1 for 3.5 is around 300 MB!

20 Mar @ 05:23

RE: Advent T9308 facia

I'd agree with Jon - you can buy a perfectly serviceable case without a power supply unit for around &#163;20-&#163;25. You should be able to use the PSU from the broken case. Just move everything across. If you're not happy doing it yourself, ask for a quote from one of PCIQ's Service Providers - one of us would come to your place & do the work on the spot & could even supply a case. Just click the Home button to get a quote.

18 Mar @ 10:04

RE: AVG miniport driver remove

AVG doesn't only install drivers and network stack components - it also creates entries in the registry for kernel hooks - i.e. when a particular action is taken by the kernel, it will call a piece of AVG code. That's what that particular error code is, if I'm not mistaken - it's a "dead" hook in ntdll.dll. Removing these is like almost as bad as trying to defuse a bomb, but quieter :)

9 Mar @ 21:37

RE: AVG miniport driver remove

It looks to me as though SVG has left a "hook" set for NTDLL.DLL. As the code to be called by the hook is no longer there, you get that error. It's almost certainly to do with kernel TCP/IP checking but, again, if it's not a nuisance it could be a bit of a stinker to track down in the registry. Also, just removing a hook registry entry may make the system unusable - it may need to be set back to a default value rather than simply deleted.

9 Mar @ 20:18

RE: AVG miniport driver remove

I originally had the AVG clean-up tool in my post but decided to remove it before posting as I've also had problems with it not doing anything useful - or worse. Jemes, if the software has gone & none of the drivers are being loaded then the only real penalties to leaving the registry entries there are that the system may take a tiny bit longer to load and a tiny amount of system resources may be wasted. Personally, as it's working, I'd just leave it alone now.

9 Mar @ 11:10

RE: AVG miniport driver remove

Fortunately, the yellow ! means the driver has not been loaded - not surprising as it would have been deleted as part of the AVG uninstallation. This means it is not taking up any real space or using resources on the machine whilst it is running. The devices appear because they are called up by registry entries which should have been deleted as part of the AVG uninstallation. There are three ways of removing them: 1) Any competent "PC cleanup" or "Registry cleanup" program will do this. Choose one by checking out the reviews for this type of program in a PC magazine or a reputable website such as Whatever you do, don't just search for one on Google - many of the programs of that type you'll find there will make things worse, possibly much, much worse. Even this route carries risks as I have seen such programs delete things they should not have done. 2) Edit the registry yourself. If you understand exactly what you're doing with the registry and are used to making edits to it, this is the quick and easy route, otherwise best ignored. 3) Get one of out professionals to come out & fix it for you by going to the PCIQ home page and requesting a quote.

8 Mar @ 16:12

RE: Computer freezes briefly every few minutes

Do you have any mobile phone software installed, especially Sony-Eriksson? I have seen many instances of such software causing the symptom you describe. Uninstalling the software may cure the problem but often doesn't - re-installing Windows from scratch is required. (We discovered this by observing the behaviour of a group of laptops, identical except for the phone software they were running. )

5 Mar @ 09:09

RE: DVD/CD drive cannot read either of them and i was recently advised that it may be broken because it

There are a number of reasons why a CD/DVD drive may not be able to read a CD or DVD, including the drive being broken. However, it may also be a software problem and so may not be trivial to fix. I don't really think this is something you're going to be able to fix yourself unless you're comfortable opening the computer and working with the components and connectors in it. If you are, please let us know the make & model of the computer and what system you are running on it (e.e. Windows XP, Vista) and we'll try & help, otherwise, please go to and ask for one of our engineers to help. We usually charge less than the high street shops and can come to you if you prefer.

28 Feb @ 21:21

RE: Finger pad

Most laptops have a keyboard function key that will do it. They ten to cycle through the three possible combinations: Mouse only Pad only Both on successive key presses. The function skeys are often activated by pressing a key marked "Fn" and withthe legend in a different colour, normally blue. The other keys with a pictogram in the same colour then do whatever the pictogram tries to depict - volume up/down; internal/external monitor... and internal/external pointing device. amongst others.

28 Feb @ 11:05

RE: downloading

John Ah, right :) In that case, the last paragraph of my last posting contains the basic instructions you need. In a little more detail, in Windows Explorer, navigate to the folder on the hard drive that contains the photos you want to copy to the camera; select those photos in the right hand pane; copy them and paste them into the PANA folder on the camera. If there are multiple PANA folders, copy them into the highest numbered folder. If that doesn't work (i.e. they copy to the card OK but the camera still doesn't see them) you'll probably find that the camera has made a new folder, with a higher number, when you put the card back in it. I have seen cameras that do that (can't imagine why they do it, but they do :{ ) In that case you'll have to connect the camera, with the card in it, to the PC and copy the files that way. There may be some software that came with the camera which will enable you to do that without using Windows Explorer. If so, you need to follow the installation instructions carefully. The main thing, usually, is not to plug the camera into the PC until the software is installed - doing it the other way round tends to end in tears! If there is no such software, then just plugging the camera in to the PC & waiting for Windows to "install", which should be automatic, will make it show up in Windows Explorer as another disc drive. One other possibility: you could copy the photos to a writeable CD or DVD and, assuming the "distant relatives" have a reasonably recent DVD player, it should be able to display those pictures on the TV for you. You may also find that the camera comes with software that you can use to make a slideshow DVD that will play on virtually any DVD player :)

24 Feb @ 07:47

RE: downloading

I'm guessing you're trying to copy the photos from the card to the computer's hard drive. In that case, click on the + next to "My Documents" and then the + next to "My Pictures". Drag the PANA102 folder from the memory card to the My Pictures folder. You will probably see a progress dialogue and the process could take several minutes. Once that's done, you will have a copy of the PANA102 folder on the hard drive. Rename it to something meaningful to you: click on the name, hit F2, type a new name and hit enter. The files are still on the camera however. My normal advice at this point is: if they are important photos, make a second copy, from the folder on the hard drive, to either an external hard drive or a writeable CD or DVD. Once that's done, you can delete the files from the card and re-use the space (i.e. the camera can use it for new photos). If you're trying to see the photos on the camera and can't, make sure they are actually in the folder "PANA102" and not in another folder inside that one. Also, there may be other folders starting with "PANA" such as PANA103 etc. Put the pictures you want to view on the camera in the highest numbered folder. That *ought* to work!

23 Feb @ 14:55

RE: downloadind photos

John, Do you mean you have put pictures onto your memory card? If so, then if you haven't put them in the right folder, most cameras will not be able to see them. There should be a folder called DCIM and within that another which starts with the make of your camera such as "CANON100" or "NIKON100". You must put the photos in there. Even then, some cameras may not see them as they have an index file in a "MISC" folder and, obviously, without knowing the exact format of it it's not possible to edit it. If that's not the problem, would you please describe a bit more precisely what you have done/are trying to do.imsoftwarextreme Windows Explorer will show you just about any file on your computer, including on memory cards. If it has opened with just a single pane showing, click on the "Folders" button to open the navigation pane on the left. You should then see all drives and cards on your PC. Click on the + next to any of them to expand it's contents; click on the + next to a folder name to see any sub folders. Click on a folder name to see, in the right hand pane, what's in that folder. You can copy and paste most things there that you can see - but keep clear of the Windows folder and, for the most part, the Program files folder. Some badly-behaved apps do store your files in there so you might have to go in there on occasions.

23 Feb @ 13:29

RE: settings

Hi Paul Before anyone can help you, we'll need to know the make & model of computer, what system you're running (e.g. Windows XP, Vista, etc), what type of dongle you're using, the network you're trying to connect to and exactly what you do do get that error message. Also: can you try the dongle on another PC or another dongle on your PC?

19 Feb @ 22:02

RE: Connecting Sony digital SLR to my laptop

The message means that a pictbridge connection cannot be established between the camera and the PC. If you plugged the camera into the PC before installing the software, it is possible that Windows has installed the camera as an external hard drive and you can't have it connected both ways simultaneously. Have a look in Windows Explorer (double click on My Computer) and see if the camera shows up there. If it does, and you aren't worried about using RAW files, then you can simply copy photos from the camera in explorer (I'm assuming that like many DSLRs the RAW images aren't accessible that way.. If you want to use RAW & they don't show up in explorer then you will need to change the way Windows sees the camera. To do this: * Right click on My Computer (on the desktop or in the Start menu) and click Manage. * In the left hand pane, click on Device Manager. * In the list of devices on the left, look for "camera" or "imaging devices" and expand the list by clicking on the + to the left of it. You should see the camera in the right hand pane: Double click on it. * The next step seems to be variable, depending on the camera and you may want to get professional help, but here goes. * Click on the Driver tab and click "Update driver". * Click "No, not this time" and Next. * Click "Install from a list..." and Next. * Click "Don't search..." and Next. * You should see two drivers: one is the current one, to use the camera as a disc drive; the other will be to use it as a Pictbridge device (which may just be called "Sony A230 or something similar). If you don't see the Pictbridge, uncheck "Show compatible hardware" and look for it in the list that *should* appear. * Click on the Pictbridge driver. Click Next and follow the instructions to complete the changing of the driver. * Unplug the camera from the PC USB port, wait 30 seconds and plug it back in again.

14 Feb @ 14:36

RE: changing server

Sorry Jon - I have to disagree with you on one thing. I have always advised all my clients, friends & family to steer clear of fee email services unless you are sure that you will never send anything that matters and/or is confidential through them. * Some such services have in the past disappeared with little or no notice * I simply do not trust them. * If anything goes wrong you have absolutely no comeback. * If you need to use email for business, a free email account makes you look Mickey-Mouse. If you have important stuff to send, find a well-established UK email provider & stick with them. Most only charge a few pounds a month (or did last time I looked :) There are some who will sell you a domain name & allow you to use that & they'll set it all up for you. The charges are usually quite reasonable.

6 Feb @ 13:13

RE: query

Linda - if this is something you really, really need, to the point where you'd be prepared to pay for it, then I could probably provide a Thunderbird extension or Outlook VBA plug-in that would do the job. If that's the case, please register a support request on the PCIQ home page.

2 Feb @ 17:51

RE: query

If you really need a date at the end of the email and there aren't too many such emails each day, I suggest you write it on the paper. Seriously.

2 Feb @ 16:40

RE: internet connection

Could you try and be a little more explicit? Exactly what type of Internet connection do you have? What equipment are you using to connect to it? What's your PC & what software are you using to run it (i.e. which version of Windows). If you are using an ADSL modem or something similar, what is it?

28 Jan @ 06:57

RE: Access internet through RJ-11 port from laptop

I must have been dreaming when I made my previous post :) If it's RJ11 then Daren is, of course, correct - it's an internal modem, very likely a Winmodem and the correct drivers will be needed. However, I just confounded "RJ11" and "External modem" as we're talking about two different people and two different questions here. An external modem will, almost certainly, plug into a serial port (although there are USB ones as well). For the serial port type, what I posted before is correct. I *think* it's the same for a USB modem (as long as it's not a Winmodem!) but I have no personal experience of using one.

28 Jan @ 06:51

RE: Access internet through RJ-11 port from laptop

I'm assuming Windows XP here. For other flavours it's similar but different... You probably don't need a manufacturer's driver - use the control panel "Add hardware" . Allow it to search. It should find the modem (plugged into the RJ11 & powered on). If it says it doesn't have a driver for it, select the "standard 56000 bps" modem driver for it (you may have to disconnect the modem & do a manual install for this). If it says the modem is something other than what's on the box that isn't usually a problem - it's picked up the modem chip set & that should work OK.

27 Jan @ 13:51

RE: XP won't boot

Corrupt registry files can be caused simply by bugs in Windows. The registry is a stunningly fragile structure! However, all 4 hives at once is a bit odd as they're usually not all open at the same time and aren't necessarily even on the same part of the disc. I suspect it was the folder that got messed up rather than the files themselves. I'd also hazard a guess (there's a air bit of guessing here :) that the laptop fixed the MBR from the backup copy. When the disc was put back on its "own" machine, the disc management record would have shown that it was a "foreign" disc and therefore ought to be fixed, hence the disk check. I would have a look at the Event Log every day for the next week or two & see if it shows disc errors or Machine Checks. If it shows disk errors, I'd replace the disc; if it shows Machine Checks, reseat all motherboard plugins including RAM & see if they go away. If they don't you can either replace things one at a time (starting with the cheapest, these days the RAM & PSU) or start looking at replacing the MoBo, CPU, etc.

26 Jan @ 16:22

RE: XP won't boot

Jon, not sure about this but I think a running OS will use the backup partition table whilst the boot & installer aren't that clever. However, I'd expect the running OS to tell you the disc needs to be checked, at startup.

24 Jan @ 01:44

RE: wireless problems

@Dave C - :)) Yes, of course!

18 Jan @ 23:00

RE: wireless problems

Having the Wifi antenna on the PC is fine as long as the PC isn't masking the antenna from the router - in fact it increases the wifi range because the metal case acts as a ground plane. My preferred solution when there are signal strength problems with a built-in wifi card is to use a better antenna on a longer cable. That assumes you can disconnect the "rubber duck" that usually comes with such cards and that it has the standard antenna connector. If the card can see other networks (and connect to them?) it's working OK. Although this is a PITA, can you move the PC to the same room as the router and try it there? If it does work there, then someone in your house (or a near neighbour) has installed something which is interfering with the wifi channel you are using. That could be anything from a microwave to a wireless phone to a home cinema system with wireless rear speakers. You could try changing the channel the router is operating on. I can't give you exact instructions on this as routers vary too much but basically: you need to log into the router and look for the menu item for wireless setup, change the operating channel (for some types of high speed wifi it's fixed so this would be irrelevant), save the change, possibly save the updated configuration to EPROM and then reboot the router. Then reboot the PC & see what happens.

18 Jan @ 10:45

RE: Fujitsu Siemens Amilo Li1818 notebook

Veronica - I'm guessing you're talking about "fibro". If so, I have friends in the same boat & I'll say the same as I say to them( this is actually applicable to almost anyone): using a laptop for more than an hour or so a day is likely to damage your health as (a) the keyboard is unsuitable for continuous use (b) the angle your are forced to hold your head at and the resultant angle of your eyes to your head, are well away from the healthiest position. So being forced to use a desktop might be better for you in the long run :) Jon - you're right. I was talking generally but in this case I'm not sure. The GMA controllers are often part of the Intel chipset ICs.

16 Jan @ 16:18

RE: shmgate.exe

My 2p's worth - I agree totally with Jon about the disc. I've been using eBuyer for years now & sometimes find they're even cheaper than trade prices (they do their own imports for some stuff). They went through a patch a few years back when their customer service was dire to non-existent but they've sorted that.

16 Jan @ 09:13

RE: Fujitsu Siemens Amilo Li1818 notebook

I've come across quite a few laptops - and far more desktops - where the thing overheating is the CPU because the heatsink has got clagged up with dust & hair. I've cleaned things out, usually without even removing the heatsink, and they've gone on to work perfectly after that. Some I've been called out to again when they've just started to misbehave: a quick clean & they've been fine again for a year or two. Veronica: if you want to try the court route, you can use the current incarnation of what used to be the "Small claims court" which I think is now known as the "fast track" of the county court. You can file the case online & it's relatively cheap. It's very unlikely you'd have to attend a hearing (it's at the judge's discretion and unless it's a complex case they won't call one). In any case, ask the CAB, they should be able to advise you.

15 Jan @ 23:13

RE: Start up

May I suggest you download and install Firefox from here: Install it (a trivial exercise :) and try printing web pages with that. During the installation, it will ask you if you want to import things from IE and you should allow it to do so. If it works and you're happy with it, continue to use it. If it also doesn't print correctly, please let us know what happens.

15 Jan @ 13:48

RE: graphic card upgrade

In theory it's fairly simple, as long as you obey a number of guidelines - which wouldn't fit in this space! Given the level of information you have provided and without wishing to sound patronising, I think you would be far safer paying a professional to do this for you. Go here: and get a quote from one of PCIQ's Service Providers. They will be able to help you select a card suitable for your requirements, make sure it should work in your PC and then install and configure it and any auxiliary components for you.

15 Jan @ 13:42

RE: medion connect xl

In theory, the C-Media AZA chips are compatible with the Intel Azalia spec, so a generic Azalia driver might work. However, I think you're still going to need the motherboard drivers first before the sound chip even becomes visible to Windows. Either way, I think you may find it hard to find the right software and even then, as Jon says, it may still not work. The easiest solution is almost certainly to disable the on-board sound chip in the BIOS and buy a cheap plug-in card (or USB sound box). A 4 channel soundcard from EBuyer is about £5 + P&P.

12 Jan @ 20:05

RE: Advent 7111 mobo

Alan is correct - only electrolytics are polarised. If the cap you are replacing is an an electrolytic it will have + & - marked on the can. f you didn't note these when removing it you have two possibilities: * See if + & - are silkscreened on the board or * very, very carefully use a multimeter set to a 20 VDC range and a pair of very fine probes across the PCB holes/lands where the cap has to be soldered in. The meter indication will obviously allow you to work out which land is + and which -.

12 Jan @ 18:35

RE: trying to connect hp printer

Don't hit me for saying this (I've done it myself, so feel justified in asking :)... Is the disc the right way up? If you put a different disc in, can the PC read it? If not then the drive is *probably* broken although it can be a loose cable or, less likely, a motherboard fault. If so then the driver disc is faulty. Incidentally: my standard advice when there's a new printer is to throw the driver disc in the bin and download the latest ones from the manufacturer's website (and only from there). The version on the disc is often effectively Release 1 and buggy :{

12 Jan @ 15:58

RE: medion connect xl

I suspect you will need motherboard drivers for your machine. Once installed, they will activate the sound chip on the motherboard. Given that W7 drivers probably don't exist, you should try the Vista drivers - a search on Google ought to find them for you.

11 Jan @ 12:03

RE: New computer wont let me make recovery disks!

Rog, that's the wrong F8 prompt - that's when the Windows Boot loader has already loaded and is far too late in the boot process. Try this: Switch the PC off. Switch it on and, as soon as you see the power LED come on, start to press the F8 key repeatedly at 1 second intervals. You *should* eventually get a screen which either: * has a menu. One of the menu options will be "Advanced Boot Options" - you may need to look in sub-menus to find it. * or is itself the "Advanced Boot Options" screen.

3 Jan @ 17:56

RE: 3 dongle stopped working at home but works everywhere else!

Sounds like they have run out of channels on your local cell. They can easily block new users whilst allowing "old" users to access it and it sounds like you're being treated like a "new" user. I'd phone them again & have some strong words - firm but polite. If the person you get to speak to initially can't give you a satisfactory answer, tell them so & ask to speak to their team leader. If that doesn't work, ask to speak to the shift leader. Point out that changing the dongle won't help as it works OK everywhere else & you don't like being brushed off by support staff who can't understand your problem. Ask them to check the local cell for you to see what's going on. They can do this - they just don't want to 'cos it costs them. You may need to give them the IMEI (International Mobile Equipment Identity) of the dongle so have it ready. It should be on the dongle itself, if not then on the box. Tell them you want them to check if that IMEI has even tried to register with your local cell & if so, why that has failed. Then perhaps they can fix it.

2 Jan @ 12:10

RE: 3 dongle stopped working at home but works everywhere else!

If it works everywhere else then it's extremely unlikely that the dongle is faulty. That sounds like 3 support's standard brush off when they don't actually understand the problem or their standard script doesn't cover it. If it does *exactly* as you say then there is probably something in your place either screening the signal from the local cell base station or interfering with it. Look at any new electrical equipment that you have got in the last few days or any large metallic object (even a string of xmas lights, if arranged the wrong way, can block a cell signal. One alternative: are you sure you have been using the dongle when at home and your PC hasn't been using someone else's open WiFi? I've seen that before! And then the "someone else" secures their WiFi & your Internet access stops because the PC is still partially connecting to that WiFi. If you have WiFi, disable it or switch it off (many laptops have a switch on the front or side), reboot & try again with the dongle.

31 Dec @ 17:07

RE: laptop problems

Veronica, without wishing to sound patronising, your comment about not being able to boot into safe mode means that you would probably have a hard time trying to provide us with the kind of diagnostic information that might allow us to advise you how to fix this problem yourself. Even if you were, I'm pretty sure the fix is not going to be trivial. Whilst this might sound like a blatant commercial, it really does look to me as though some professional help would be your best bet.

31 Dec @ 15:03

RE: dvd player not working on laptop also can not get access to administor

Standard request: Please tell us the make & model of the PC, which version of Windows you are using, the DVD software you are trying to use and exactly what error messages it has produced or what has happened when you tried to run it if there were no error messages. How did you try to get to administrator?

30 Dec @ 19:23

RE: laptop problems

If you are comfortable bootingt the machine into Safe Mode and know how to do so then it *might* be possible to diagnose this problem and fix it that way. Can you please let us know if you can do this and also tell us the make/mdel of the machine and which version of Windows it is running. It would also be helpful to know what was the last thing you did with it before this problem occurred. Otherwise, I think you will need some professional help to sort this out - you can request paid help by going to the PCIQ home page and clicking on the green "Request support" button.

30 Dec @ 14:34

RE: windows32 error

@Jon - agreed, Knoppix is great for rescuing systems.

28 Dec @ 23:33

RE: windows32 error

You will need an XP install disc of some kind to fix that. If you don't have access to one and probably even if you have, I suggest you call out a professional on this one - follow the link to "Request Support" on the PCIQ home page.

27 Dec @ 12:29

RE: windows32 error

You don't need to install Linux to fix it. If you want to use Linux to repair errors on the disc, you can use a Linux "Live DVD" which is bootable. Most of the install discs these days can be used in that way. However, I suspect that using Linux will not help you much, if at all - unless you just want to install it to make your PC dual boot so you can get things done on it; you'd still be able to access the files you created in Windows. Can you post what system you're running & the exact error message you got and at what point you got it (during boot, after desktop loaded, etc.) Then we can try and help - but it may take a while this time of year :)

26 Dec @ 15:40

RE: advent 7110 won't recognise wireless network

Ah! Now that *is* weird. Really weird. Harping on: I wonder if the machine's 5V rail is at its lower limit (4.5V IIRC). The RF amp in the WiFi dongle/board will be very sensitive to that - the transmit power drops rapidly as the voltage goes down. Or if the thing is emitting its own interference. If you know anyone who has an Android phone or the HTC original, ask them to check things out with the WiFi analyser - gives you a lot of useful info including signal strengths.

16 Dec @ 20:33

RE: advent 7110 won't recognise wireless network

Jon - you say "5 different cards" - do you actually mean internal cards? If so, I'd suspect a fault in the antenna cable or the antenna itself. Let me guess - you've checked those :) The only other thing I can think of is that the 5 V supply to the card is down. I've never looked if those cards use a 12 V supply as well but I've seen laptops where the 12 V is actually 10.5 V & I suspect that would make a WiFi card unhappy :} Apologies if I'm preaching to the converted: A simple continuity check on the antenna cable & antenna won't necessarily show a fault. You need to measure the impedance :{

16 Dec @ 16:32

RE: advent 7110 won't recognise wireless network

Jon - I've seen similar symptoms when one PC is trying to use, say 108 Mbps & the other 54 'cos it doesn't understand 108, or one is using 108 & the other 125. Turn off any "turbo" or "super" modes on both PCs so they're both running standard 54 & things *may* work. But not always :{ The WiFi standards are not perfect - some bits are open to interpretation & different manufacturers have different ideas so not all WiFi is inter-operable :{{ Also, the problem may be interaction with other equipment on the same channels e.g. we have a home cinema system which has a wireless signal connection to the rear speaker amp. It took me quite a while to configure it and the network WiFi so they didn't kill each other!

16 Dec @ 07:53

RE: Can I install x64 bit Windows 7 on PB imedia 2215?

Oops - I seem to have come across the same script error as Jon

14 Dec @ 23:01

RE: Can I install x64 bit Windows 7 on PB imedia 2215?

Although installing x64 will allow access to more RAM, as far as I understand x64 on a Celeron will run noticeably slower than x32 due to the narrow bus.

14 Dec @ 22:58

RE: Can I install x64 bit Windows 7 on PB imedia 2215?

Although installing x64 will allow access to more RAM, as far as I understand x64 on a Celeron will run noticeably slower than x32 due to the narrow bus.

14 Dec @ 22:57

RE: wont power up

Yeah, our call out rate could be a bit on the high side :) I concur that something really is broken so I would get a local technician to look at it for you. Anything we could aY at this stage would be gueswork - there are so many things that could cause this. If you're comfortable poking around inside the machine I'd check to see if the processor heatsink is clogged with dust. Unplug it from the mains power, wait a minute or two the reconnect & try powering it on. If the power light comes on but nothing else happens, check that the processor fan is running (& at a reasonable speed). If not, replace it. If even the power light doesn't come on you really will need some help.

14 Dec @ 10:20

RE: ACER 1640Z

I totally agree with Jon & Alan re malware. Based on "Load DLL Hook" I'd guess that a rootkit has tried to take hold & is failing, either because you have anti-malware/anti-virus software which is trying to do its job or - as sometimes happens - the malware has a bug in it! Either way, you need to get rid of it fast.

13 Dec @ 20:04

RE: Motherboard / Cpu Failure?

@Jon - you're probably right but I thought it might be reasonable for Garry to try a few simple things before biting bullets :) One of my Socket A MBs will power up for a few seconds when first plugged in & then power down again (by design). However, if the BIOS gets corrupt it will stay on but won't do anything. A BIOS reset is (was!) the only way out. One last thing - ensure the power switch isn't jammed in (& reset switch if there is one) or broken - so disconnect everything from the MB & try it, as a last gasp try.

13 Dec @ 11:03

RE: Motherboard / Cpu Failure?

Good advice from Jon but I just wanted to check you've done one or two basic things before you spend any money: Re-seat all plug-in cards, including RAM. If you have a plug-in video card, that may have failed - if it has a fan on it, is it working? I have seen video cards stop working in such as way that they lock the system bus. Take the card out & power on the system. If it beeps at you then the MB isn't dead but the video card is. Gamble a few quid & replace the MB battery. Some boards will not start if this is dead. Disconnect the HD ribbon cable & try the system. A dead disc can also lock up the MB. Ditto all RAM sticks.

13 Dec @ 08:59

RE: Siemens Se587 Wlan DSL routor cannot do port forwarding

Most DSL routers will not let you access the external IP address from inside the LAN. Some (usually more expensive) ones will but it's a bit of a lottery.

10 Dec @ 21:40

RE: wireless connection

Assuming the problem is as stated, there is a quick solution which may fix the problem but that doesn't address the issue of why the service disappeared in the first place. Did you install any software or make any other changes to the system between when the WiFi was working and when it stopped? Anyway... find "My computer", either on the desktop or in the Start menu and right click on it. Click on "Manage". Wait for the Management windows to open. then click on the + to the left of "Services and Applications" in the left hand pane. Click on "Services" which should now be visible. In the right hand pane, scroll down until you see "Wireless Zero Configuration" and left click on it. If you're right about the fault, then, if you scroll to the right, you will see under "Status" that there is nothing. If it says "Started" then the problem is deeper than you thought and I suggest you get professional help from one of the PCIQ service providers. Otherwise, in the left half of the right pane, there should be link "Start the service". If that's not there for any reason then, again, it's not a simple problem. If it is there, try clicking on it. If the service starts OK then your WiFi will probably work. If it doesn't or the WiFi still doesn't play ball then, yet again, it's not a simple problem. If the WiFi works for a while and stops again then you probably have a hardware fault and, yet again I'm afraid, you'll need to get professional help.

10 Dec @ 19:38

RE: computer apears to start but screen reads power saving mode

There are many desktop monitors that come up with that message when they don't get a signal from the PC. It can be as simple as the video cable not being plugged in properly at either end or, as Alan & Jon have said, something more serious - but without knowing more about the system we can't help. I assume you know the drive(s) are working as the disc access light is flashing & perhaps you can hear it/them as well? But if not, please tell us how!

9 Dec @ 15:32

RE: No sound

As we seem to have to ask almost everybody who asks for help here: we can't help you unless you tell us the make & model of your PC, exactly which system you're running (e.g. Windows XP SP3, Windows 7) and what did you last do on the machine before the sound stopped working (e.g. install software - what?, Switch it off & on again), are you using the internal speakers or do you have something plugged into the headphone or line out socket & if so what? Have you checked the keyboard volume control keys (blue legends activated by (usually) holding down a blue "fn" key at the same time?

9 Dec @ 15:27

RE: New desktop pc

Alan - you may be right :) However, I have hasd that method screw up a system because it does not always roll back *all* the bits of Windows and so you get old bits from the CD & new bits from the updates. My method allows the existing installation to ask for new drivers for devices it can't find itself & you can supply these from the installation CD or any other suitable source. Once that's all finished, look in device Manager & see if there are any drivers still missing then install as required. Bear in mind that with modern system chipsets, many devices won't show up until the motherboard drivers are installed. The point about changing CPU manufacturer is a good one. It used to be possible but I suspect it may no longer work. Jon also makes a good point - uninstall every driver not essential to the running of the system & change even those, where possible, to generic drivers. If you have a modern IDE drive with a good seek time (< 9ms)then not changing to SATA will not make a huge difference in performance. The mean transfer rate is still limited by the transfer rate from/to the disc platters and, for large files, the seek time. SATA was not designed particularly for performance but to lower manufacturing costs and ease thermal management in PC cases.

4 Dec @ 21:14

RE: New desktop pc

In that case it will *probably* work (assuming, as John said, that the disc interfaces match). On the old machine, change the video card driver to a standard VGA driver. Boot it into safe mode, start device manager, set it to show *all* devices; delete the graphics card (I'm assuming the new MoBo will have a different one)& uninstall its drivers; Delete any other devices that won't be on the new MoBo (except the discs & controllers, kbd & mouse & leave all system devices alone). Move the disc to the new MoBo, adjust BIOS as required & boot. It may take quite a while & you will get a raft of messages about installing new hardware as it finds the system chips on the board. You may have to reboot several times during this phase. When it's all settled down, install the MoBo drivers, then the new graphics card drivers, then any other drivers (e.g. scanner). I've done this many times and it *usually* works but there are no guarantees. I have seen this completely FUBAR the registry. The worst case (and it is a nuisance) is that you'd have to do a clean install of Windows & all your apps again :{

4 Dec @ 12:29

RE: ubuntu

Can you tell us what applications you are using on Ubuntu, the work from which won't open in Windows? For the moment, I'm assuming you're using Open Office. In that case, all you need to do is re-open you're saved work, got to the File -> Save as menu and re-save your file as an MS Office type (e.g. Word for Windows 2003 .doc). Also, ensure that the file name has the appropriate 3 character file extension (e.g. .doc for Word files). These are not mandatory for Ubuntu but are (effectively) for Windows. You can make saving in Windows-compatible formats the default by going into the Open Office Preferences and setting it there.

30 Nov @ 08:26

RE: 2 computers

You may also be able to do this by connecting the monitor, kbd & mouse to one of the PC's, networking the two Pcs together and use Remote Desktop (RDP) from one to the other. I do this on a daily basis with 3 PC's, accessing PC's 2 & 3 from PC 1. Just google "Windows RDP".

28 Nov @ 11:18

RE: the sound isnt working on my computer and we have tried everything what shall i do

It would be helpful if you could give us some information to work with, such as the make and model of your PC and any plugin sound card for it; what operating system is it using (Windows XP, Vista, MacOS); what do you have plugged into the sound system outputs and what exactly have you tried so far.

27 Nov @ 11:37

RE: Date format in Finder

Select International from system preferences. Select formats Region = United Kingdom Click customize Show Full Delete "Monday," Click OK Region select United Kingdom That should do it for you.

26 Nov @ 15:58

RE: Trouble with my dongle, when I am trying to access the internet, it keeps saying

Is this Internet Explorer saying that it is working offline? If so, click on its "File" menu and you should see a menu entry "Work offline" near the bottom of the menu. It will have a tick mark next to it. Click on it to remove the tick mark and then try again. If it's not IE, can you please tell us what exactly is saying that it is working offline and which browser you are using.

25 Nov @ 16:51

RE: desktop comes on. No display on screen. Single beeps

Can you please tell us some more about your problem: * what make/model is the computer * what system is it running (Windows XP or Vista, for example) * When you say "Single beeps", do you mean that you get more than one beep? If so, is there a relatively long pause between any of them, how many are there and are some of them longer than others - in other words, can you describe the pattern of the beeps. This should give us an idea of what the problem may be.

24 Nov @ 14:59

RE: Transferring photos from camera/phone to laptop

Alan is right - this works with most digicams & phones. However, there are some, notably some Sony cameras, where you really have to use the manufacturer's software. You can either download this from their website or use an external memory card reader. I usually prefer the latter anyway as the tiny USB connectors on phones & digicams can be a bit fragile and not last very long. Save them for when you really need them! Of course, on some phones this is impractical because of the memory card location.

23 Nov @ 14:53

RE: new bt hub set up

Sounds like you're getting the brush-off from BT support. I would ask them how their engineer managed to get it working on WPA & if the person on the phone can't explain it (and not ny repeating that it can't be done) then insist on talking to someone who does understand it - their team leader is usually a good place to start. I assume that the work is covered by a warranty of some sort and so they are under an obligation to fix it.

21 Nov @ 19:10

RE: deleted a file that helps to connect to the internet

I have often found that installing two such dongles on a machine will mess up Internet access. Try uninstalling one of them (and all of its software) and see if IE will work through the remaining dongle.

17 Nov @ 10:04

RE: can't connect wirelessly

"Connected with limited access" usually means that there is media access to a local network (i.e. the PC & router can talk to each other) but no IP address has been assigned to the workstation. This is often caused by incompatible encryption settings on the router and workstation or by mismatching encryption keys. At this stage there is no way of knowing whether the Internet access is available as the PC can't talk to the router in a way it can find out. There appears to be a problem sometimes with Vista in that it will connect via both WLAN and LAN to the same subnet. This configuration often does not work. Try disabling one of the two adapters and reboot. Have you recently installed/uninstalled any anti-virus or Security software?

8 Nov @ 14:14

RE: Fujitsu Siemens Amilo li1705 Freezing when Moved

I largely agree with Wim. You can't always tell a cracked motherboard by inspection as they are multi-layer and lands (the strips of copper) can get cracked in internal layers. A knock isn't necessary to do this: thermal stress can do it. One other thing I have seen to cause this type of fault (although it's rare!) is a tiny blob of solder which has broken off of a joint and was trapped between components; moving the equipment made it roll over a couple of contacts and short them. This may sound a bit daft, but try starting the machine upside down, open flat, and see if it freezes when moved then.

28 Oct @ 10:03

RE: External Hard Drive Not Showing

Was the drive originally formatted to NTFS under XP? Sometimes Vista will not recognise such partitions.

26 Oct @ 14:54

RE: My parents PC randomly shuts down and it is also extremely sluggish when in use.

Wouldn't be the first time I've seen AVG do that - give false positives, almost certainly due to errors in their virus definition files. If enough people report the problem, they usually fix it within a few days.

21 Oct @ 08:28

RE: Fujitsu Siemens Amilo li1705 Freezing when Moved

Good idea Alan! If you pick it up carefully, ensuring it stays completely horizontal, does it still freeze? Can you put a stiff board under it & lift it keeping it level that way & see what it does? The reason I'm asking these questions is to try & tease out whether it's something moving (e.g. a tiny ball of solder ) or something damaged (e.g. a cracked motherboard). My guess would be the latter but on the other hand, if the lappie hasn't been subjected to any physical shock there's no reason for that to have happened. Although (my usual hobby horse) overheating at some point could have caused it. One last thing - and I suspect you'll have already checked this - are the processor & any other heatsinks properly seated and locked down?

21 Oct @ 08:23

RE: My parents PC randomly shuts down and it is also extremely sluggish when in use.

I've just downloaded the file from that URL and it scans clean. Check that the file size is exactly 4,045,528 bytes. In "Windows Explorer" or "My Computer", right click on the file and click Properties to see the exact size. If it isn't correct, try to re-download it. If you still get the problem, then it's likely that a virus on the PC is messing with the download and you're probably going to need some professional help. BTW, the SMART software for the school whiteboards is also a resource hog and slows things down. If your parents don't actually need it (it's used for preparation away from the whiteboard as well as in the classroom), then it should be uninstalled.

19 Oct @ 12:23

RE: My parents PC randomly shuts down and it is also extremely sluggish when in use.

Slow & random shutdowns: often symptoms of overheating, usually due to dust accumulated in heatsinks, power supplies, fans, etc. Open it up & have a look: Simple: If it looks like it could use a good hoovering out, get a professional to clean it for you. Better: If you can identify the processor, have a look under the fan, between the fins of the heatsink: if they're full of dust, there's a good chance that overheating caused by that is the culprit. Again, get a professional to clean it for you. Otherwise, follow Jon's advice.

18 Oct @ 23:46

RE: 2 out of 3 usb ports not working.

Hi Suzanne - welcome from me too & sorry for confusing you with Jon :) I like the idea of a "constipated registry" :))) The off-colour jokes that could flow from that... Jon - We learn something every day - I didn't know about usbdeview either. It's joining my toolkit on the XP live CD :)

12 Oct @ 16:56

RE: packardbell pentium 4 imedia mc 1538 ser no 04683220007

Hi Frank Can you please tell us: * What Operating System you're running - e.g. Windows XP SP3 * At what point do you get this message - during boot, Windows startup, running an application & if so which one, etc. Then we can try and help.

12 Oct @ 16:51

RE: 2 out of 3 usb ports not working.

Jon - lol. It was a mistake. I managed to mistake "Suzanne" for "Jon". Go figure :{

10 Oct @ 20:03

RE: 2 out of 3 usb ports not working.

Windows XP will sometimes mess up its USB ports - I have one PC where that has happened and I usually have to delete the devices out of device manger, then do a "scan for new hardware". Once Windows has re-installed the deleted devices, all is OK again until the devices are "safely removed" or the system rebooted. I have seen that problem on other machines but haven't found a solution, other than re-installing windows from scratch. Of course, as Jon says, this may be the hardware that's broken. If it has, the cheapest solution is probably to buy a PCMCIA (PC or CRADBus) plug-in USB interface

10 Oct @ 18:01

RE: blue screen

I totally agree with Jon on his warning about attempting repair. If you have important data on the drive and you don't have a copy elsewhere, seek professional help before doing anything else to it. On the re-use of the drive, I tnd to go on evidence, if present. If I find that has been caused by a virus messing up the critical data on the disc, bad shutdown or a similar "soft" problem, then I think it can safely reused. If, however, it has been caused by things like a power surge/outage - or even an interface cable coming loose, a common cause in my experience - then I'd think twice about reusing it, as Jon says.

4 Oct @ 08:54

RE: 3 Dongle problem

Interesting Jon. That problem was apparently first encountered about 18 months ago so you'd expect Siobhan to have had it since then - but. of course, there is the small chance that the relevant Windows update has only just landed on her machine :/ Even so, she says the problem didn't start as a result of a Windows update. Curioser & curioser :}

1 Oct @ 19:22

RE: 3 Dongle problem

If you can, try it on your sister's laptop for long enough that you can be pretty sure it would have misbehaved if it was going to. If it doesn't do the disconnect/reconnect thing then one off three things, starting with the least likely: 1) If you and your sister don't live within a few hundred metres or so of each other then 3's base station (cell) may be faulty. I have seen this before but it's damn difficult to admit even the possibility. The fault may only be with data connections and if there aren't too many other people around using them, 3 won't know there's a problem. 2) A Norton update has caused this, something else I've seen happen although not for quite a while. Uninstall Norton. Get the PC online but do NOT start your email client and do not surf the web or use any other online program such as MSN. Leave it and see if the problem occurs. If not, reinstall Norton and run the same test - no email, etc. If the failure occurs then contact Norton support and tell them the tests you have carried out. If they suggest uninstalling it and re-installing it again (they probably will), just tell them you've already done it & aren't going to waste your time doing it a second time. 3) The dongle software has corrupted windows in some way. I used to see this regularly with Sony phone software and one of the very early USB 3G dongles. The only solution then was to do a clean re-install of windows & all your apps (after backing up all data of course). 4) Your laptop motherboard has developed a fault and is not delivery the correct supply voltage to the USB ports. Not easy to diagnose. If it proves to be the case, you will need to get a USB plug-in card (PC card) as these dongles don't usually work in hubs. 4) The dongle is faulty - but if it works in your sister's PC I don't see how that can be.

1 Oct @ 17:42


I have managed to translate some of the Spanish a bit more accurately than Google manages (I speak Italian & it's close :) There is some guesswork here but it's the best I can do :) Sounds like you have the recovery disc & that's worked OK but there is a multimedia application, presumably supplied by Lanix, which needs to be installed separately. You should have a separate disc which has the .MSI file on it. When the installer requests the .MSI file, you should insert that disc and click on the button to navigate to the .MSI file, then select it & click on OK.

1 Oct @ 09:15

RE: network problem

As far as I remember, you cannot access a remote share using an account which does not have a password. Get your friend to create a new user on their computer. The account type should be Administrator (Note to other SPs: Yes, I know - but it's a huge amount of writing to explain in simple terms how to set up a non-admin account & then set the folder permissions :} Put a password on the account. Now, when you try to access the shared folder on their computer and you get the message box asking for user name and password: * change the account name to that of the one your friend just created * enter the password they created for it * tick the box to remember the password. Click on the OK button (I think it's OK but that should be obvious) and it should work.

1 Oct @ 07:40